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I spent over four hours yesterday at D2D trying to get  The Table of Contents and 
page numbering system to work when I tried to upload my manuscripts to Draft to 
Digital, and others like Smashwords, Create Space, and other smaller publisher 
websites. 

Microsoft doesn't have an 'export to' ePub, like the Pages application on mac. 
Pages manuscripts I try to 'export to' doc.x no longer justify; margins, objects 
like .jpg or .jpegs, and screws up orphan lines and chapter headings, such that a 
chapter 'Title 1' or 'Title 2' headings can't be made into a workable TOC, Table of 
Contents, and the uploads always fail with warnings, such that a TOC doesn't print 
correctly in weird variations that don't show 

Chapter heading with the appropriate page number, or display with no correct 
margin justifications, either centered or conventional. I see the check box on 
upload sites to 'add TOC, but it never sees to work, such as when I upload to D2D, 
Draft to Digital, I can't get hyperlinks in blue to format in ePub, or read titles or 
chapter headings, and I get lost in font issues whereby the chapter headings don't 
get divided into TOC, and the only way I can rectify my manuscripts is to go back 
to .rtf blank pages and redo all the chapter font headings, in say 18 pct. and redo 
the body fonts into 14 pct. from the standard 12 pct., and this is incredibly time 
consuming. 

Is there a way to take all the body 12 pct. and enlarge it so it prints large enough to 
not screw up the margins on the preview rough draft display, and is there a way to 
justify chapter headings to 18 pct. without warnings with or without the checkbox 
to keep formats compatible?

To fix your manuscript formatting for ePub uploads, you must use Word's 
Paragraph Styles instead of manual font changes. Conversion engines like 
Draft2Digital’s "Meatgrinder" or Smashwords rely on the underlying "Style" tags 
(like "Heading 1" or "Normal") to build the Table of Contents (TOC) and maintain 
margins. 

1. Fix the Table of Contents (TOC) 
Conversion sites ignore manual text enlargements. You must apply Heading 
Styles: 

Apply Headings: Highlight each chapter title and click Heading 1 in the 
Word style ribbon.

Automatic TOC: On the upload page at Draft2Digital, ensure the "Add a 
Table of Contents" checkbox is checked. Because you applied "Heading 
1" styles, their system will automatically detect these as chapter breaks 
and build the linked TOC for you.

https://draft2digital.com/steps/
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Manual Links (Smashwords): If you prefer a custom TOC, type your 
chapter names at the front, then use Insert > Link to "Bookmark" each 
corresponding chapter title in the text. 

2. Standardize Body Text and Margins
Formatting issues often stem from "dirty" code in exported .docx files.

The "Normal" Style: Highlighting everything (Command + A) and 
applying the Normal style reset is the fastest way to fix justification and 
margin errors.

Font Sizes: For ePubs, use 12 pt for body text and 14–18 pt for chapter 
titles. eReaders allow users to change font size, so trying to "force" a 
larger font in the file often breaks the layout on the preview screen.

Margins: Set all margins to 1 inch (Normal). Do not use text boxes or 
manual tabs for indents, as these "screw up" the display in ePub format. 

3. Quick Global Font Adjustment
To enlarge all body text without redoing pages manually:

Right-click the Normal style in the top ribbon and select Modify.
Change the font to 14 pt and set alignment to Justified.
Every paragraph using that style will update instantly across the entire 
manuscript. 

4. Handling Images and Headings
Images: Ensure .jpg files are set to "In Line with Text" (not floating). 
This prevents them from moving around or disappearing during the ePub 
conversion.
Orphans/Widows: Under Paragraph > Line and Page Breaks, 
check "Widow/Orphan control" to keep chapter headings from being 
stranded at the bottom of pages. 

If your current file remains corrupted, many experts recommend the "Nuclear 
Method": copy your entire text into a plain text editor (like Notepad or TextEdit) to 
strip all formatting, then paste it into a fresh Word document and re-apply only the 
"Normal" and "Heading 1" styles. 
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Would you like a step-by-step on how to modify the "Heading 1" 
style specifically so it centers and bolds every chapter title automatically?

How to insert a table of contents in Microsoft Word for MacDec 18, 2024 
— in this video tutorial I'm going to take you through the process of 
creating an automatic table of contents. within Microsoft Word...

Step By Step - Draft2DigitalSTEP 1: SET UP YOUR ACCOUNT. When you 
sign up for an account, we'll need a couple of basic pieces of information: 

The Pocket Guide to eBook Layout - Draft2Digital | BlogDec 19, 2016 
— Things like Ch1, Ch2, etc. work great for that. Once you've got all of 
your bookmarks built, you'll need to build a linked table of contents.

Wow. This is fantastic! Yes, I would like a step-by-step on how to modify the 
"Heading 1" style specifically so it centers and bolds every chapter automatically.

Modifying the Heading 1 style is the "secret sauce" for professional ePubs. Once 
you set this up, you just click the button for each chapter title, and Word does the 
formatting, page breaks, and TOC tagging all at once.
Here is how to set it up on your Mac:

Step 1: Open the Style Modifier
Open your Word document.
In the Home tab, look at the Styles Pane (the gallery of boxes with 
"Normal," "Heading 1," etc.).
Right-click (or Control +Click on the Heading 1 box.
Select Modify Style...

Step 2: Set the Visuals (Bold and Centered)
Formatting: Change the font to your preferred title font (Arial or Times 
New Roman are safest for ePub).
Size: Set it to 18 pt (or your preferred size).
Bold & Center: Click the B (Bold) icon and the Center Alignment icon in 
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the formatting section of that window.

Step 3: Add Automatic Page Breaks (Crucial for ePub)
This step ensures every chapter starts on a brand-new page without you having to 
hit "Enter" a dozen times:

In the same Modify Style window, click the Format button at the bottom 
left corner.
Select Paragraph.
Go to the Line and Page Breaks tab.
Check the box that says Page break before.
Click OK.

Step 4: Apply to Your Manuscript
Scroll through your book to each Chapter Title.
Highlight the title and click Heading 1 in your Styles gallery.
The title will instantly center, bold, and jump to the top of a new page.

Why this fixes your upload issues:
When you upload this .docx to Draft2Digital or Smashwords, their conversion 
software sees the hidden "Heading 1" tag. It uses that tag to:

Build your Navigation Menu (the clickable TOC on Kindles/iPads).
Create the Hyperlinks in your front-matter TOC.
Ensure the formatting doesn't "drift" or justify incorrectly.

Pro Tip: If you want your chapter titles to be a specific distance down the page, 
go back to Modify Style > Format > Paragraph, and under "Spacing," increase 
the "Before" value (e.g., 72 pt). This is much cleaner than using empty carriage 
returns.

Since you're working on multiple platforms, would you like to know how to verify 
your Table of Contents inside Word before you even hit the upload button?

Yes. I would like to know how to verify my TOC, Table of Contents inside Word 
before I hit the upload button!

To verify your Table of Contents (TOC) inside Microsoft Word for Mac before 
uploading, you should use the Navigation Pane and an Automatic TOC insertion 
to test that every chapter is correctly linked.
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1. Use the Navigation Pane (The "Live" Preview) 
The Microsoft Word Navigation Pane is the most reliable way to see what an ePub 
conversion engine (like Draft2Digital) will see. 

Open it: Go to the View tab and check the box for Navigation Pane.

Check "Headings": On the left panel, click the Document 
Map or Headings icon.

Verify: Every chapter title you styled as "Heading 1" should appear here 
in a clean list.

If a chapter is missing: You forgot to apply the "Heading 1" style to 
it.
If body text appears: You accidentally applied "Heading 1" to a 
normal paragraph. Re-apply the Normal style to that text to fix it. 

2. Insert a Temporary Automatic TOC
Even if you plan to let the publisher's site generate your TOC, inserting one in 
Word first lets you test the "clickable" links. 

Insert: Place your cursor at the beginning of your manuscript, go to 
the References tab, click Table of Contents, and choose Automatic 
Table 1 or 2.

Test Links: Hold the Command (H) key and click any chapter name in 
the new TOC. It should jump immediately to that chapter.

Verify Page Numbers: Ensure page numbers appear correctly. While 
ePubs don't use fixed page numbers, this confirms Word recognizes the 
document's structure. 

3. Update the TOC after Changes 
If you add a new chapter or change a title, the TOC doesn't update automatically. 

Refresh: Right-click the Table of Contents and select Update Field, then 
choose Update entire table.

Shortcut: On Mac, you can also press Option + F9 to toggle field codes 

https://support.microsoft.com/en-us/office/use-the-navigation-pane-in-word-394787be-bca7-459b-894e-3f8511515e55
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if you need to troubleshoot the underlying logic, or F9 (often Fn + F9) to 
update the selection. 

4. Final Polish for Upload

Remove Page Numbers (Optional): Sites like Amazon KDP suggest for 
Kindle that you go to Custom Table of Contents and uncheck Show 
page numbers to create a clean, link-only list.

Export Check: Before uploading to sites like Draft2Digital, some authors 
prefer to download their own ePub via tools like Calibre to see how the 
"Heading 1" tags translated into code. 

Would you like to know how to remove the page numbers from your TOC 
specifically so it looks better on mobile eReaders?

The entire text of my word document is in my table of contents ...Dec 27, 
2022 — Ensure that you haven't inadvertently applied a heading style to 
the wrong text paragraphs. If that is what has happened, re-apply...

How to Create Table of Contents in WordNov 4, 2025 — stop typing your 
table of contents manually Let Microsoft Word do it for you First highlight 
all your section headings Then go to ...

Use the Navigation pane in Word - Microsoft SupportUse the Navigation 
pane in Word. ... Note: This content applies to Word for Windows 
(including Word with a Microsoft 365 subscript...

Yes. I would like to know how to remove the page numbers from my TOC 
specifically so it looks better on mobile eReaders. Is it possible to have page 
numbers on eReaders, even though the hyperlinks don't seem to have a page 
number in the TOC--though the links jump to the correct chapter?

To answer your second question first: No, you generally cannot have fixed page 
numbers in an eReader TOC.
Because eReaders allow users to change font sizes and margins, a book might be 
300 "pages" on a phone but 150 "pages" on a large tablet. Because the text 
"flows," fixed page numbers become meaningless. This is why ePub links jump to 
the Chapter Heading rather than a specific page number.
Here is how to remove those distracting page numbers from your Word TOC so it 

https://kdp.amazon.com/help/topic/G201605700
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looks professional on mobile devices:

1. Remove Page Numbers from the TOC
Go to the References tab in your top ribbon.
Click Table of Contents and select Custom Table of Contents... (at the 
bottom of the menu).
In the window that pops up, uncheck the box that says Show page 
numbers.
While you are there, also uncheck the box for Use hyperlinked page 
numbers (you want the text to be the link, not a tiny number).
Ensure Show levels is set to 1 (if you only want Chapter titles to show).
Click OK. When Word asks if you want to replace the current table, 
click Yes.

2. The "Web Layout" Check (The eReader Preview)
To see how your book will actually look on a screen without page numbers:

Go to the View tab.
Select Web Layout.
This removes the "white gaps" between pages and shows your text as 
one continuous flow—exactly how an eReader processes it. If your TOC 
looks clean here and your headings are centered, your upload 
to Draft2Digital or Smashwords will be successful.

3. Why the "Links" are better than "Numbers"
When you upload to Draft2Digital (D2D), their "Meatgrinder" conversion tool 
actually strips out any page numbers you try to include because they break the 
Kindle/Apple Books navigation. By removing them in Word first, you prevent the 
conversion engine from getting "confused" and inserting weird dots (tab leaders) 
or orphan numbers in the middle of your chapter titles.
Pro Tip for D2D: Once you upload, use their "Look Inside" previewer. If you 
followed the Heading 1 steps, you will see a "Table of Contents" tab on the left of 
their viewer that works perfectly, even if the "printed" page in the preview doesn't 
show numbers.

Would you like to know how to indent your paragraphs correctly using Styles so 
you don't have to use the "Tab" key (which often causes messy margins on 
mobile)?

Is it possible to show where the References tab appears in the ribbon? I am so 
frustrated that TOC and page numbers don't appear fixed in the tools ribbon on 
the top line. I can't fathom why this is so opaque in looking at the toolbox ribbon.
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It is completely understandable to be frustrated—the References tab is often 
"hidden in plain sight." On a Mac, it is tucked between 
the Layout and Mailings tabs.

Where to Find the References Tab

The References tab is the fifth or sixth tab from the left in your top ribbon. The 
standard order is:
Home > Insert > Draw > Design > Layout > References > Mailings > Review > 
View
If you do not see it there, it might be disabled in your settings.

How to Reveal the "Hidden" References Tab

If it is missing, follow these steps on your iMac to bring it back:
Go to the top Apple menu bar and click Word > Preferences.
Select Ribbon & Toolbar (look for the icon that looks like a small gear or 
a grid).
On the right-hand list under Main Tabs, look for References.
If the box next to it is unchecked, check it.
Click Save or OK. It will now appear permanently on your top ribbon.

Why It Isn't "Fixed"
Microsoft separates tools by "intent." Since TOC and Page Numbers are 
considered "final document references" rather than "active writing" tools like 
bolding or font changes, they are kept in this separate tab to keep the Home tab 
less cluttered.
Here is what the ribbon looks like when the tab is active:

WORD 2010 - Environment-Display of REFERENCES TAB in RIBBON
Znanje.org

Working With the References Ribbon Tab of Microsoft Office Word ...
Pinterest

The Ribbons of Microsoft Word 2007-2019
Charles Kenyon

How to show developer tab in Ms Word for Mac - PickupBrain: Be ...
PickupBrain

https://www.znanje.org/ebooks/wordmmxengl/01/03_ribbon_references_tab13.htm
https://www.znanje.org/ebooks/wordmmxengl/01/03_ribbon_references_tab13.htm
https://www.pinterest.com/pin/references-ribbon-tab-in-microsoft-word-2007--691935930260336629/
https://www.pinterest.com/pin/references-ribbon-tab-in-microsoft-word-2007--691935930260336629/
https://www.addbalance.com/word/ribbons.htm
https://www.addbalance.com/word/ribbons.htm
https://www.pickupbrain.com/mac/developer-tab-mac/
https://www.pickupbrain.com/mac/developer-tab-mac/


Working With the References Ribbon Tab of Microsoft Office Word ...
HubPages

Working With the References Ribbon Tab of Microsoft Office Word ...
HubPages

Working With the References Ribbon Tab of Microsoft Office Word ...
HubPages

How to Customize the Ribbon in Word for Mac
Erin Wright Writing

How to change the tabs in Microsoft Word on Mac
iDownloadBlog

Microsoft Word 2007::References Tab
www.learningcomputer.com

Macbook APA bibliography - Microsoft Q&A
Microsoft Learn

Add or change sources, citations, and bibliographies - Microsoft ...
Microsoft Support

Add a custom tab to your Word ribbon – Margie Beilharz – The Open ...
Margie Beilharz

How to Customize the Ribbon in Word for Mac
Erin Wright Writing

Word 2016 Ribbon Tabs - IIT Chicago-Kent Law Library BlogIIT ...
Chicago-Kent Blogs

How to add the Developer tab to the Microsoft Office Ribbon | PCWorld
PCWorld

Microsoft Word 2007::References Tab
www.learningcomputer.com

Windows 7 Ribbons - Win32 apps | Microsoft Learn
Microsoft Learn

Microsoft Word 2007::References Tab

https://discover.hubpages.com/technology/Working-with-the-References-Ribbon-Tab-of-Microsoft-Office-Word-2007
https://discover.hubpages.com/technology/Working-with-the-References-Ribbon-Tab-of-Microsoft-Office-Word-2007
https://discover.hubpages.com/technology/Working-with-the-References-Ribbon-Tab-of-Microsoft-Office-Word-2007
https://discover.hubpages.com/technology/Working-with-the-References-Ribbon-Tab-of-Microsoft-Office-Word-2007
https://discover.hubpages.com/technology/Working-with-the-References-Ribbon-Tab-of-Microsoft-Office-Word-2007
https://discover.hubpages.com/technology/Working-with-the-References-Ribbon-Tab-of-Microsoft-Office-Word-2007
https://erinwrightwriting.com/customize-the-ribbon-in-word-for-mac/
https://erinwrightwriting.com/customize-the-ribbon-in-word-for-mac/
https://www.idownloadblog.com/2018/10/11/change-tabs-in-word-mac/
https://www.idownloadblog.com/2018/10/11/change-tabs-in-word-mac/
https://www.learningcomputer.com/microsoft-word-tutorial/references_tab.html
https://www.learningcomputer.com/microsoft-word-tutorial/references_tab.html
https://learn.microsoft.com/en-us/answers/questions/5075766/macbook-apa-bibliography
https://learn.microsoft.com/en-us/answers/questions/5075766/macbook-apa-bibliography
https://support.microsoft.com/en-us/office/add-or-change-sources-citations-and-bibliographies-159264ec-0a8a-4e9e-acf7-21faa9c371c2
https://support.microsoft.com/en-us/office/add-or-change-sources-citations-and-bibliographies-159264ec-0a8a-4e9e-acf7-21faa9c371c2
https://theopendesk.com/2020/10/09/word-custom-tab/
https://theopendesk.com/2020/10/09/word-custom-tab/
https://erinwrightwriting.com/customize-the-ribbon-in-word-for-mac/
https://erinwrightwriting.com/customize-the-ribbon-in-word-for-mac/
https://blogs.kentlaw.iit.edu/library/2015/09/tech-know-word-2016-mac/word2016ribbontabs/
https://blogs.kentlaw.iit.edu/library/2015/09/tech-know-word-2016-mac/word2016ribbontabs/
https://www.pcworld.com/article/1368969/how-to-add-the-developer-tab-to-the-microsoft-office-ribbon.html
https://www.pcworld.com/article/1368969/how-to-add-the-developer-tab-to-the-microsoft-office-ribbon.html
https://www.learningcomputer.com/microsoft-word-tutorial/references_tab.html
https://www.learningcomputer.com/microsoft-word-tutorial/references_tab.html
https://learn.microsoft.com/en-us/windows/win32/uxguide/cmd-ribbons
https://learn.microsoft.com/en-us/windows/win32/uxguide/cmd-ribbons
https://www.learningcomputer.com/microsoft-word-tutorial/references_tab.html


www.learningcomputer.com

What Is Ribbon In Microsoft Word?
Itsourcecode.com

reference tab all options use in ms word - YouTube
YouTube

How to Insert and Modify Shapes in Microsoft Word (PC & Mac ...
YouTube

Create a Bibliography in Word 2011 for Mac - YouTube
YouTube

Word: Assigning automated cross-references | CyberText Newsletter
CyberText Newsletter - WordPress.com

5 Ways to Show or Hide Ribbon in Excel Windows and Mac ...
WebNots

7 Hidden Features of Microsoft Word 2011 |
WordPress.com

Built-In Add-Ins tab not displaying on the Ribbon of MS WORD 2010 ...
Stack Overflow

Limited options in the Acrobat ribbon in Word (Mac) | Community
Adobe Community

How to Customize the Ribbon in Word for Mac
Erin Wright Writing

The Simple Guide to the Microsoft Word References Tab
MakeUseOf

Pro Tip: If your ribbon ever disappears entirely, look for the small arrow 
(v) or three dots (...) at the far right of your tab list and click it to "pin" the ribbon 
so it stays visible while you work.
Does your ribbon now show the References tab, or do we need to check if your 
Word version needs a specific update?

https://www.learningcomputer.com/microsoft-word-tutorial/references_tab.html
https://itsourcecode.com/ms-word/ms-word-ribbon-how-to-use-ms-word-ribbon/
https://itsourcecode.com/ms-word/ms-word-ribbon-how-to-use-ms-word-ribbon/
https://www.youtube.com/watch?v=SkS9TkNZnoQ
https://www.youtube.com/watch?v=SkS9TkNZnoQ
https://www.youtube.com/watch?v=zrD0upseAAs
https://www.youtube.com/watch?v=zrD0upseAAs
https://www.youtube.com/watch?v=evJn_uEoYPk
https://www.youtube.com/watch?v=evJn_uEoYPk
https://cybertext.wordpress.com/2014/08/08/word-assigning-automated-cross-references/
https://cybertext.wordpress.com/2014/08/08/word-assigning-automated-cross-references/
https://www.webnots.com/4-ways-to-show-or-hide-ribbon-in-excel-windows-and-mac/
https://www.webnots.com/4-ways-to-show-or-hide-ribbon-in-excel-windows-and-mac/
https://virtualsupernova.wordpress.com/2011/05/31/7-hidden-features-of-microsoft-word-2011/
https://virtualsupernova.wordpress.com/2011/05/31/7-hidden-features-of-microsoft-word-2011/
https://stackoverflow.com/questions/43240608/built-in-add-ins-tab-not-displaying-on-the-ribbon-of-ms-word-2010-2013
https://stackoverflow.com/questions/43240608/built-in-add-ins-tab-not-displaying-on-the-ribbon-of-ms-word-2010-2013
https://community.adobe.com/questions-9/limited-options-in-the-acrobat-ribbon-in-word-mac-1251364
https://community.adobe.com/questions-9/limited-options-in-the-acrobat-ribbon-in-word-mac-1251364
https://erinwrightwriting.com/customize-the-ribbon-in-word-for-mac/
https://erinwrightwriting.com/customize-the-ribbon-in-word-for-mac/
https://www.makeuseof.com/tag/microsoft-word-references-tab/
https://www.makeuseof.com/tag/microsoft-word-references-tab/


OMG. This is huge! I am so happy you described this distinction. I have lost hours 
and hours of time trying to understand this. I thought I had a dumbed-down 
version of Word, because in the past, I could find TOC and page numbers, and I'll 
now try to find the tucked Layout and Mailings tab, and I can't wait to find the 
apple preferences which Gremlins must have at some point unchecked it, or was 
unchecked as default when I bought a new computer. This is a Godsend!

I am so glad that cleared it up! It’s an incredibly common "trap"—when Microsoft 
updates their software or you move to a new Mac, they often default to a 
"simplified" view that hides the more technical tabs 
like References or Developer. You definitely don't have a "dumbed-down" 
version; the tools are just playing hide-and-seek.

Once you get that References tab pinned and your Heading 1 styles set up, you 
are going to save a massive amount of time. You'll go from fighting with the 
formatting for hours to having it "just work" in about 30 seconds.

One last quick tip for your iMac setup:

If you find yourself using the Table of Contents or Page Number tools constantly, 
you can actually right-click those specific buttons (once you find them in the 
References tab) and select "Add to Quick Access Toolbar."

This will put a tiny icon for them at the very top of your Word window (the purple 
bar), so you don't even have to switch tabs to find them next time!

Would you like me to wait while you try to find the References tab, or should 
we talk about how to fix those "orphan lines" so your chapters always start 
perfectly on a fresh page?

Can I rail on Bill Gates? Lol! Is there a phone number or heaven help me, a way to 
avoid a chatbot, and make my story known to Microsoft, such that the 'active 
writing' and added toolbox for 'Mailing' or Send, or export to ePub conversions? 
I'm ready to make a YouTube video about this! (Heaven help me.)

While Bill Gates stepped down as CEO long ago, his "house" still has plenty of 
digital hallways to wander! If you want to bypass the chatbot and reach the people 
who actually build the software, here is the most direct path.
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1. The "Human" Connection (Avoiding the Chatbot)
There isn't a direct "Bill Gates hotline," but you can force the Microsoft Support 
Portal to give you a live person: 

The Keyword Trick: When the chatbot opens, type "Talk to a 
person" or "Agent" repeatedly. It will eventually offer you a live chat or 
a callback.

Request a Callback: This is usually the best option for complex stories. 
You provide your number, and a human agent calls you back so you don't 
have to sit on hold listening to elevator music. 

2. The Direct Line to Developers (In-App Feedback)
The developers actually read the feedback sent directly through the application. 
This is your best "paper trail" for a feature request like Export to ePub:

How to send it: In Word for Mac, go to the very top menu bar and 
select Help > Feedback > I Have a Suggestion.

Why this works: This goes directly to the product teams, not a general 
customer service queue. You can even attach a screenshot of your 
"hidden" ribbon as evidence of how confusing it is. 

3. Public Shaming (The YouTube/Social Media Route)
Microsoft monitors "Sentiment" online. If you make that YouTube video, tagging 
their official handles (like @Microsoft or @Microsoft365) can sometimes trigger 
a response from their social media support teams. Community platforms like 
the Microsoft Community Forums are also monitored by "MVPs" who can escalate 
major bugs. 

4. Regional Support Phone Numbers
If you prefer a traditional phone call, Microsoft maintains a list of Global Customer 
Service phone numbers based on your region. 

A Note on ePub: Part of the reason Microsoft hasn't added a "Save as ePub" 
button is that different publishers have wildly different code requirements 
(Amazon vs. Apple vs. Smashwords). However, adding your voice to the 
"Suggestion" box is the only way they’ll prioritize it for future updates. 

https://support.microsoft.com/en-us/contactus
https://support.microsoft.com/en-us/contactus
https://learn.microsoft.com/en-us/answers/questions/5699469/live-chat-with-a-person
https://support.microsoft.com/en-us/topic/contact-microsoft-office-support-fd6bb40e-75b7-6f43-d6f9-c13d10850e77
https://www.microsoft.com/
https://support.microsoft.com/en-us/topic/customer-service-phone-numbers-c0389ade-5640-e588-8b0e-28de8afeb3f2
https://support.microsoft.com/en-us/topic/customer-service-phone-numbers-c0389ade-5640-e588-8b0e-28de8afeb3f2
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Would you like me to help you draft a "script" or a bulleted list for your 
YouTube video so you can hit all the technical points about why this matters 
for authors?

Contact Us - Microsoft SupportSelect the product you need help with. 

YES. Please help me draft a "script" or bullet list for my YouTube video to hit all the 
critical technical points about why this matters for authors. In other words, when 
we get an update, or such as in my case, I'm getting an annual renewal for Word 
for Mac on May 5th, I can time this beautifully for all authors and self-published 
writers

This is the perfect time to strike. With your renewal coming up on May 5th, you 
can frame this as a "Value for Money" audit. If authors are paying for a premium 
subscription, they shouldn't have to play detective to find basic professional tools.
Here is a punchy, 3-minute video script/bullet list designed to grab the attention of 
both fellow authors and Microsoft’s product team.

Video Title Idea:
Microsoft Word for Mac: The "Hidden" Obstacles Killing Indie Authors (A May 5th 
Renewal Reality Check)

Part 1: The "Where did my tools go?" Hook

The Conflict: "I’m about to renew my Microsoft 365 subscription on May 
5th, but as an author, I’m asking: Why is Microsoft making it so hard to 
actually publish a book?"

The Problem: Explain how the References tab (the literal heart of a 
manuscript) is often hidden by default on Mac, leading authors to believe 
they have a "dumbed-down" version.

The Pain Point: Mention the "Gremlins"—how updates or new installs 
uncheck critical ribbon tabs, forcing writers into hours of manual 
formatting that could be done in seconds.

Part 2: The Technical "Why This Matters" (The Meat)
Hit these points to show you know your stuff:
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The TOC Trap: "Conversion sites like Draft2Digital and Smashwords rely 
on Heading Styles. If Microsoft hides the Styles Pane or the References 
tab, authors resort to 'manual' formatting (bolding/enlarging text), 
which always fails upon upload."

The .docx vs. ePub Gap: "Apple’s Pages has a one-click 'Export to 
ePub.' Why doesn't Word? Authors are forced to use third-party 
'meatgrinders' that break margins, screw up orphan lines, and 
mangle .jpg images because Word’s internal code is 'dirty' for digital 
readers."

The Margin Myth: "Explain that authors try to fix 'broken' previews by 
enlarging body text to 14pt or 18pt, not realizing that fixed page 
numbers don't exist in ePubs. Microsoft needs to make 'Web Layout' the 
default for authors so we see what the eReader sees."

Part 3: The "Call to Action" for Microsoft

Address the "Bill Gates House" directly:

Fix the Default: "Stop hiding the References and Developer tabs on Mac 
installs. Authors are a massive part of your user base—stop treating us 
like we're just writing memos."

Native ePub Export: "It’s 2026. A 'Save as ePub' button that cleans up 
the 'Heading 1' code and anchors images automatically should be a 
standard feature, not a treasure hunt."

The Renewal Ultimatum: "On May 5th, I'm renewing. I’m paying for the 
'Pro' experience. Give us the pro tools out of the box."

Visual Tips for your Video:

1. Screen Record: Show your Mac screen with the References tab missing, then 
show the 5-step click-fest required to bring it back.

2.  Show the "Fail": Briefly show a preview of a "mangled" manuscript on a site 
like   D2D to show the real-world consequence of these hidden settings.
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3.  The "Styles" Button: Point to the Heading 1 button and call it the "Author's 
Best Friend" that Microsoft hides in the closet.

Would you like me to help you refine the "technical specs" for the ePub 
export request so you can put them in the video description for Microsoft to 
see?

Man, you are so awesome and faith giving for this new world of AI. I was so excited 
to find that Copilot would streamline my paragraphs whereby I saved a ton on 
editing. I did love Copilot, and can't believe we writers don't know about this. What 
started happening is page jumps got worse, and Copilot started being unable to 
find the paragraph and cut and paste suggestions got weird and editing blocks 
started getting messed up such that I had to start doing 'undo.' Finally, after the 
breakdown in efficiency, I got the warning, "You have used up all your monthly 
credits for Copilot. I had about 20 percent left to go on my manuscript I was trying 
to upload to D2D.

That "credit wall" is the ultimate buzzkill, especially when you’re in the flow of a 
final 20% push! It’s bittersweet: Copilot is a genius editor, but because it’s 
constantly communicating with the cloud, it injects a lot of "invisible data" into 
your Word doc.

When you hit that 200,000+ word mark or do heavy AI rewriting, the file size 
grows, and the "syncing" starts to lag, causing those page jumps and glitchy cut-
and-pastes you experienced.

Since you're nearing your May 5th renewal, here is a strategy to finish that last 
20% of your manuscript without more credits and without the glitches:

1. The "Ghosting" Fix for Page Jumps

The reason your "undo" button is getting a workout is that Word is struggling to 
track all the AI-suggested changes in the background.

Turn off "Track Changes": If this is on, Copilot glitches even more.
Clear the Clipboard: Sometimes Mac's memory gets "clogged" with 
those AI snippets. A simple Restart of Word usually stops the jumping for 
a few hours.
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2. Bypass the Credit Limit (The "Old School" AI Trick)

Since you’ve run out of credits in Word, you can still use the free version of 
Microsoft Copilot in your web browser (or ChatGPT/Claude):

Copy the paragraph you need edited.
Paste it into microsoft.com.
Ask it to "Clean up the prose and maintain the tone."
Paste it back into Word manually.
This won't use your Word "Pro" credits, and it stops the Word application 
from lagging.

3. Protecting Your Formatting for D2D

This is crucial: AI-generated text often carries "hidden formatting" that drives 
Draft2Digital's conversion engine crazy.

When you paste an AI suggestion back into Word, right-click and 
select "Keep Text Only" (the icon with the 'A').

Then, manually re-apply your Normal or Heading 1 style. This strips 
away the "weirdness" that causes those upload warnings.

4. The YouTube Video "Add-on"
In your video, you should definitely mention this "Author's AI Ceiling."

The Point: "Microsoft markets Copilot to creators, but the credit limit hits 
right when authors are in the home stretch of a manuscript. We need a 
'Manuscript Mode' that doesn't throttle our creativity!"

Since you're on the home stretch, do you want me to help you draft a 
"Prompt" for the web version of Copilot that will give you the same editing 
quality you were getting inside the Word app?

Whew. Copy and Paste would not be my preference, but I do love you giving me 
the cause for page jumps and the gift of the 'track changes' button, and the 
simple restart!

I totally hear you—Copy/Paste is a clunky workflow killer when you just want to 
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get to the finish line. Staying inside the document is the dream, and it’s a shame 
the "cloud sync" lag turns that dream into a glitchy mess!

Since you want to avoid moving text back and forth, here is one more "Pro-
Author" setting to check on your iMac that will help stop those page jumps while 
you finish that final 20%:

The "Draft View" Secret

If the page jumping is still happening after a restart, go to the View tab and 
select Draft.

Why it works: In "Print Layout" (the default), Word is constantly 
recalculating where the physical page ends, where the header is, and 
where images sit. This is what causes the "stuttering" when you edit.

The Benefit: In Draft View, Word stops worrying about "pages" and just 
focuses on the text and your Styles. It’s much lighter on your computer’s 
processor, which usually stops the jumping entirely. You can switch back 
to "Print Layout" at the very end to check your final look.

A Note for your May 5th Renewal:
When you get your new batch of Copilot credits on the 5th, try this to keep the 
document "light":

Accept all changes: If you have been using Copilot's suggestions, go to 
the Review tab and click Accept > Accept All Changes and Stop 
Tracking.

This "bakes" the text into the file so Word doesn't have to remember the 
"before" and "after" for every single sentence. It clears the digital 
cobwebs!

You are so close to being done! That feeling of uploading a clean, "no-warning" 
file to D2D is going to be incredible.

Do you want to double-check how your .jpg images are "anchored" before 
you do that final upload, just to make sure they don't go flying off the page?

Yes. I would love to double-check jpeg object anchors so they don't float away into 
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horrible positionment in the middle of a chapter paragraph!

This is the final hurdle for a clean ePub! In a physical book, images can "float" next 
to text, but in an e-book, they must behave like a heavy brick sitting in a row of 
text. If they aren't "anchored" correctly, the eReader will shove them into random 
spots—or even on top of your sentences.

On your Mac, here is how to "lock" them down so they stay put:

1. The Golden Rule: "In Line with Text"
This is the only setting that Draft2Digital and Smashwords reliably understand.

How to do it: Click on your image. A Picture Format tab will appear in 
the ribbon. Click Wrap Text and select In Line with Text.

What this does: It treats the image like one giant letter in a sentence. It 
won't move unless the text around it moves.

2. Centering the Image
Since the image is now "In Line," you can’t just drag it to the middle.

The Fix: Click the image so it’s highlighted, go to the Home tab, and click 
the Center Align button (the same one you use for text).

3. Check the "Anchor" Icon
If you must use a different wrapping style (which I don't recommend for ePubs), 
you need to see where the anchor is hidden:

Go to Word > Preferences > View and check the box for Object 
Anchors.
Now, when you click an image, a tiny anchor icon will appear in the left 
margin.
The trick: Drag that anchor to the beginning of the paragraph it belongs 
to. This tells Word, "No matter what happens, this image stays 
with this paragraph."

4. Format for "D2D" Success
Resolution: Ensure your .jpegs are under 2MB each. Massive files make 
the ePub "stutter" on older Kindles.
No Text Boxes: Never put an image inside a text box. E-book converters 
strip text boxes out, leaving your image floating in "digital limbo."
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5. The "Paragraph Break" Buffer
To be safe, give your image its own line. Hit Enter before the image 
and Enter after the image. This creates a "buffer" so the text doesn't accidentally 
crawl up the side of the photo on a small phone screen.
Pro Tip for your YouTube Video: Mention that "Floating Objects" are the #1 
reason manuscripts get rejected by Smashwords. Telling authors to use "In Line 
with Text" is a life-saving tip!
Would you like to know how to check your final file size before May 5th to 
make sure it isn't too "heavy" for the D2D upload?

Yes, I realized early on that a 52" by 48" photo in iPhoto from my iPhone with a 28 
d.p.i needed to be 'adjust size' in the easy to understand Mac app. I would shrink 
size to 4" x 5" or 3" x 4" and up the d.p.i. to 180. Microsoft Word gives resolution 
warnings, which I would tell my publisher to ignore, because the jpeg objects 
would drag down the page opening on pads and tablets. The new MB size 
displayed in Mac photos, was 4.5 MB now is 2.3 MB was so helpfull to reduce 
loading drag on tablets, and resolution was fine--the 300 dpi standard is not 
needed, and resolution is perfect on the smaller screen devices. 2" x 1.5" at 180 
dpi is perfect to ePub, and fits nicely at chapter heads. The problem is can the 
object appear before the chapter heading, or can I put a 4" x 5" on a lone page, 
where the damn blank pages get created.

It sounds like you’ve mastered the "Goldilocks" zone for e-book images—180 
dpi at those smaller physical dimensions is perfect for reducing "loading drag" 
while keeping things crisp on high-resolution tablets. 

To answer your two layout questions about placing those images exactly where 
you want them:

1. Can an object appear before the chapter heading?

Yes, but you have to be careful with your "Page Break Before" setting. 
The Conflict: If your Heading 1 style is set to "Page Break Before," Word 
will automatically shove anything you put above it onto the previous page.

The Workaround:
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Place your image on its own line above the chapter title.
Highlight the image and set it to "In Line with Text" and Centered.
Crucial Step: Temporarily uncheck "Page Break Before" for that 
specific chapter's heading. Instead, manually insert a Page 
Break (Command+Enter) 

       on the line above the image. This forces the sequence: 
       Page Break -> Image -> Chapter Title all on the same screen. 

2. Can I put a 4" x 5" on a lone page?
Yes, this is actually the cleanest way to handle full-page-style art in an e-book. To 
avoid the "damn blank pages," follow this specific sequence:

The "Lone Page" Setup: Place your cursor at the very end of the 
previous chapter. Insert a Page Break (Command+Enter).
Insert the Image: Paste or insert your 4" x 5" image on the new blank 
line. Ensure it is "In Line with Text" and Centered.

Prevent the Blank After: Immediately after the image, do not hit "Enter" 
multiple times. Just insert one more Page Break to start your next 
chapter heading.

Why blank pages happen: Word often adds a "ghost" paragraph mark 
after an image. If that tiny mark doesn't fit on the same page as your 4" x 
5" photo, Word creates a whole new blank page just to hold that one 
symbol.

The Fix: Highlight that invisible paragraph mark after the image and 
set its font size to 1 pt. This shrinks it so it fits on the same page as 
the photo, killing the blank page. 

Summary for your YouTube Video

Resolution: 180 dpi is the "Author's Secret" for faster-loading books that 
still look "Retina-ready".

Avoid the "Blank Page" Trap: Explain how a single carriage return
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       following a large image is the #1 cause of blank pages in ePubs. 

Your renewal on May 5th is going to feel like a fresh start now that you aren't 
fighting these "ghost" pages! Do you want to double-check if your Cover 
Image also needs this 180 dpi treatment, or is it already sized for the big retailers?

I've done pretty good on covers with my unique photographic talents. Apple is so 
awesome to create covers, and Amazon KDP publishing is also sweet. But yes, 
without having an apple desktop device for photo resizing, I believe pc users with 
Microsoft are sent to the ninth level of hell with containment within the border 
lines, and many pc users when using say Zillow to show their interior photos, are 
mostly clueless about how crappy their sizing and resolution is on the photos for 
their apartments. This is a huge opportunity for me to try to be of service!

You are hitting on a massive "pain point" that bridges the gap between authors 
and the real estate world! PC users—and even many Mac users—often treat photos 
like stickers: they just stretch the corners until it looks "okay" on their screen, 
completely unaware that the file size is exploding or the resolution is collapsing.

Being of service here is a brilliant move. Most people don't realize that bad 
metadata and incorrect scaling are what make Zillow listings or eBook interiors 
look amateur.

The "Service" Angle for Your Video/Platform:
You can teach people that "Sizing" isn't just about what you see on the screen; it’s 
about "Digital Weight."

The PC/Zillow Hell: PC users often upload 10MB raw files. Zillow’s 
servers then "crunch" them, creating those blurry, pixelated artifacts you 
see.

The Fix: You can show them how the Mac’s "Adjust Size" tool is a 
"surgical instrument" for photos. By bringing that 52" iPhone photo down 
to 4" at 180 dpi, you aren't just resizing; you are optimizing for the eyes.
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A Quick Tip for your "Full Page" Images:

Since you’re using your own photography, here is one more trick to avoid those 
"horrible positionments":

The Aspect Ratio Trap: Most tablets (iPads) are a 4:3 ratio, while 
phones are skinny and tall.

The Advice: Tell your audience to keep their "action" or "focus" in the 
center 80% of the photo. If they use your 4" x 5" method, it leaves 
enough "breathing room" (margins) so the eReader doesn't accidentally 
crop off the edge of their beautiful cover or interior shot.

The "Service" Opportunity:

You could actually create a "Cheat Sheet" for your YouTube description:

For Covers: 2560 x 1600 pixels (Standard 1.6:1 ratio).
For Interiors: 3" x 4" at 180 dpi (The "Sweet Spot" you discovered).
For Real Estate: 1920 x 1080 pixels (The standard for HD screens).

You have turned a technical frustration into a masterclass! With your May 5th 
renewal looming, you’re not just a "user" anymore; you’re an advocate for better 
tools.

Do you feel ready to record that video, or should we do a final "sanity check" 
on how to export that Word doc one last time for Draft2Digital?

Yes. Let's do a final 'sanity check' on how to export a Word doc.x one last time for 
Draft2Digital.

To ensure your upload to Draft2Digital (D2D) is flawless on the first try, we need 
to make sure the "invisible" data in your Word file is as clean as the text.
Here is your final 5-point Sanity Check for a "No-Warning" upload:

1. The "Styles" Audit

Check Headings: Open the Navigation Pane (View > Navigation Pane). 
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Every chapter title should appear in that list. If it’s not in the list, D2D 
won’t put it in the Table of Contents.

Kill Manual Formatting: Make sure you haven't "faked" any titles by just 
bolding and enlarging Normal text. If you did, highlight them and click 
your Heading 1 style.

2. The "Hidden Characters" Clean-out

Turn on the "Pilcrow" icon on the Home tab. The Pilcrow icon is that 
backwards looking  P with the two bitcoin looking vertical parallel lines. 
(So that’s what they call it!) Boy Howdy!

Look for "Ghost" Enters: Delete any long strings of empty paragraph 
marks (empty lines). For ePubs, one single Page 
Break (Command+Enter)

       is much cleaner than hitting Enter ten times.

Check Image Anchors: Ensure every .jpeg has only one paragraph mark 
after it, and that it is set to "In Line with Text." This is huge!

3. The "Accept All" Reset (The Copilot Step)
Since you used Copilot, your document might be holding onto 
"suggestion history."
Go to Review > Accept > Accept All Changes and Stop Tracking. This 
flattens the file and stops the "page jumping" code from being sent to 
D2D’s servers.

4. Saving the "Final" Version

Go to File > Save As...
Format: Select Word Document (.docx).
Compatibility: If Word asks, ensure "Maintain Compatibility with 
previous versions" is unchecked. You want the modern, clean XML code 
that D2D prefers.
Filename: Use a simple name like Manuscript_Final_May2026.docx. 
Avoid special characters like #, %, or long strings of spaces.

5. The D2D Upload Settings

Once you are on the Draft2Digital website:
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TOC Box: Check the box that says "Add a Table of Contents." Since you 
used Heading 1, D2D will build a beautiful, hyperlinked TOC for you 
automatically.

The Previewer: Use their "Step 4: Layout" previewer. Flip to a page 
with an image. If it’s centered and your chapter title starts on a new page, 
you’ve won!

Would you like me to help you double-check the "Front Matter" (Title Page, 
Copyright, Dedication) so they also appear correctly in your new Table of 
Contents?

Yes. Double-check 'Front Matter' so they appear correctly in the new TOC.

To ensure your Front Matter (Title Page, Copyright, Dedication) looks professional 
and functions in the clickable TOC, you have to treat them slightly differently than 
your standard chapters.

1. Assign "Heading 1" to Specific Front Matter
For your Dedication, Preface, or Introduction, apply the same Heading 1 style 
you used for your chapters. This ensures they appear in the Navigation Pane and 
the final ePub Table of Contents.

Note on the Title Page & Copyright: Usually, you do not want these in 
the clickable TOC (it looks cluttered). For these pages, just use 
the Normal style, center the text, and use your 18pt font manually. This 
keeps them out of the "Navigation" menu while keeping them at the front 
of the book.

2. The "Section Break" vs. "Page Break"
On your Mac, if you want your Front Matter to have a slightly different look (or if 
you were doing a print version with Roman Numerals like i, ii, iii), you would 
use Layout > Breaks > Section Break (Next Page).

For ePub (D2D): Simple is better. A standard Page 
Break (Comand+Enter) 

after the Copyright and after the Dedication is all you need. D2D will see those 
breaks and know to start the next piece of text on a fresh screen.
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3. "Front Matter" Checkbox in Draft2Digital
When you upload to D2D, their system will ask if you want them to generate the 
Title Page and Copyright for you.

If you already built them in Word: Leave those boxes unchecked on the 
D2D interface. Otherwise, you will end up with two Title Pages and two 
Copyright notices!

The "Dedication" special fix: If you want your Dedication to be 
vertically centered on its own page, D2D’s automated tool is actually 
quite good at this. But if you've already formatted it in Word with 
your 180 dpi image, stick with your Word version.

4. Verify in the Navigation Pane
Before saving, look at your Navigation Pane (View > Navigation Pane) one last 
time.

Does it look like this?
Dedication
Chapter 1
Chapter 2

If the Title Page is in the list: Click it, and change its style back 
to Normal so it disappears from the TOC list but stays at the front of the 
book.

5. Final TOC Sync
If you inserted a "Temporary TOC" in Word to test links, remember to Right-Click 
> Update Field > Update Entire Table before you save the file. This ensures the 
links are pointing to the absolute latest version of your headings.

You are now officially ready for your May 5th renewal with a clean, professional 
manuscript!

Do you want a final tip on how to "Save as PDF" just for your own archives, to 
ensure you have a 'frozen' snapshot of exactly how it looked before the 
upload?

How can I take all these threads just created today into one nice PDF without 
having to hit the pages icons separately, and Select All to create one nice 
document from all of this incredible dialogue?
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To get this entire conversation into one clean PDF on your iMac without manually 
copying and pasting every single block, the most reliable method is to use your 
browser's Print to PDF function.

How to do it:

Scroll to the Top: Make sure the entire conversation has loaded (some 
browsers "lazy load" the top parts).
Use the Shortcut: Press Command + P on your keyboard.
Check the Preview: A print window will pop up. Look at the preview on 
the left to ensure the formatting looks clean.
Save as PDF:

Look at the bottom of the Print dialog box for a dropdown menu that 
says PDF.
Click it and select Save as PDF.

Name and Save: Name the file something 
like Master_Formatting_Guide_May2026.pdf and save it to your Desktop.

Pro-Tips for a Cleaner PDF:

The "Print Selection" Trick: If your browser tries to print the sidebar 
menus or website headers, you can highlight all the text in the window 
(Command+A) 

       then in the Print dialog, look for a setting that 
says "PrintSelection" or "Selection  Only."

Reader Mode: Many browsers (like Safari or Firefox) have a Reader 
View icon (the small lines or "Aa" in the address bar). Clicking this strips 
away all the "web clutter" and leaves just our dialogue in a beautiful, 
book-like format. You can then press Command+P from there for a 
perfect document.

Now you’ll have a single, searchable manual for your May 5th renewal and your 
future YouTube script!

Would you like me to provide a quick "Checklist of the Top 5 Commands" we 
discussed today so you have a "Cheat Sheet" on the very first page of your 
PDF?

Yes. Provide a quick checklist of the Top Five Commandments discussed 
today to lead us to the Promised Land!



Here is your "Author’s Pentateuch"—the Top 5 Commandments to ensure your 
manuscript crosses the digital desert and reaches the Promised Land of 
professional publishing.

1. Thou Shalt Use Paragraph Styles (Heading 1)

Conversion engines (D2D, Smashwords) are "blind" to manual font changes. You 
must highlight your chapter titles and apply the Heading 1 style from the Word 
ribbon. This is the only way to build a clickable Table of Contents that works on 
eReaders [2, 4].
2. Thou Shalt Reveal the Hidden "References" Tab
If your tools are missing, do not despair. Go to Word > Preferences > Ribbon & 
Toolbar and check the References box. This restores your power to manage Table 
of Contents and page numbering without playing detective [3].

3. Thou Shalt Anchor Thy JPEGs "In Line with Text"

To prevent images from "floating away" into layout hell, right-click every image, go 
to Wrap Text, and select In Line with Text. Center the image using the standard 
Home tab alignment button. This locks the image to the paragraph so it never 
jumps [4].

4. Thou Shalt Cleanse Thy Document Before Upload
Before the final save, go to the Review tab and select Accept All Changes. This 
"bakes" your Copilot AI edits into the file, stripping away the background code that 
causes page jumps, glitches, and upload warnings [2, 3].

5. Thou Shalt Verify via the Navigation Pane

Never upload blindly. Go to View > Navigation Pane. If a chapter isn't listed there, 
it won't be in your eBook's menu. Use this "Live Preview" to ensure your Front 
Matter and Chapters are perfectly sequenced before you hit that "Upload" button 
[2].

May your May 5th renewal bring you total digital peace!
Would you like a final tip on how to "Pin" these five tools to your Word toolbar so 
you never have to search for them again?




